Jump to content


Photo

The Official Canon 550/rebel T2i Thread


This topic has been archived. This means that you cannot reply to this topic.
958 replies to this topic

#701 luc

luc

    BAAAAGGGHHHHH!

  • Die Hard
  • 1,431 posts

Posted 23 June 2010 - 11:32 AM

So sensor and everything? still the same?


i think its the same except for what he mentoined.. i think on the 7d you can also adjust audio levels.. and the body feels way niicer
[flickr]

LEGIT: Indie | amit | mindemag | svenreed | scottp014 | q-teezy | infantrymedia | tsaxfoundation18 | kyleeastman | mfsmfs | NickDeschamps | Mazi Malakouti | vxdosk | McFly | solo | vansokc |nickEE | etniesd311

SP FLU CRU

#702 Math1js

Math1js
  • Members
  • 266 posts

Posted 23 June 2010 - 11:34 AM

Nah you can't control audio levels on the 7D, only on the 5DII and even there its hidden in the menu's
The sensor of the 550D is based on the design of the 7D's sensor and is almost the same, but not exactly. It delivers the same quality footage though.

#703 mr mojo risin'

mr mojo risin'

    Poor Brittany

  • Die Hard
  • 2,531 posts

Posted 26 June 2010 - 02:20 PM

Alright guys what's up with this. Every single time I go film I always get the "movie recording was stopped automatically" or somethin like that. I've tried
reformatting the card and everything, but u still get the error. Sometimes it comes up, and sometimes it won't. I've almost missed some bangers because of it. Anyone know why? Or what I can do to prevent it?

#704 shayne233

shayne233

    4:4:4:4:4:4

  • Die Hard
  • 2,358 posts

Posted 26 June 2010 - 03:09 PM

Alright guys what's up with this. Every single time I go film I always get the "movie recording was stopped automatically" or somethin like that. I've tried
reformatting the card and everything, but u still get the error. Sometimes it comes up, and sometimes it won't. I've almost missed some bangers because of it. Anyone know why? Or what I can do to prevent it?

What card are you using?

#705 mr mojo risin'

mr mojo risin'

    Poor Brittany

  • Die Hard
  • 2,531 posts

Posted 26 June 2010 - 07:59 PM

both my memory cards are class 6, including my 8gb kingston.

#706 quetonto

quetonto
  • Members
  • 18 posts

Posted 27 June 2010 - 02:23 AM

just got my 550d and love itttt

depth of field is amazing,

for the price compared to the same quality its amazing

#707 ben_ericson

ben_ericson

    SkatePerception: Home Of The Opteka Topics!

  • Die Hard
  • 3,940 posts

Posted 27 June 2010 - 03:15 AM

just got my 550d and love itttt

depth of field is amazing,

for the price compared to the same quality its amazing


Haha, the depth field is amazing? My depth of field sucks. I'm using a fisheye though, but it's the same camera. Wtf.

and i only let 2 kids film fisheye cause one used to film and the other is super atrsy and he knows what looks good. my filmer footy actually comes out pretty good.



koston is the osiris of es. he wont leave it, i betcha. es for life for koston, pretty sure.


http://www.youtube.com/user/Nihilism13

#708 Math1js

Math1js
  • Members
  • 266 posts

Posted 27 June 2010 - 05:54 AM

You know that you won't be able to get a shallow dept of field with a fisheye right? lol.

#709 ben_ericson

ben_ericson

    SkatePerception: Home Of The Opteka Topics!

  • Die Hard
  • 3,940 posts

Posted 27 June 2010 - 06:25 AM

You know that you won't be able to get a shallow dept of field with a fisheye right? lol.


He said the depth of field of the t2i was amazing... Apparently you missed that.

and i only let 2 kids film fisheye cause one used to film and the other is super atrsy and he knows what looks good. my filmer footy actually comes out pretty good.



koston is the osiris of es. he wont leave it, i betcha. es for life for koston, pretty sure.


http://www.youtube.com/user/Nihilism13

#710 KoRnholio8

KoRnholio8
  • Members
  • 324 posts

Posted 27 June 2010 - 09:16 AM

both my memory cards are class 6, including my 8gb kingston.


ah, the mystery of kinston cards resurfaces :ph34r:

#711 mr mojo risin'

mr mojo risin'

    Poor Brittany

  • Die Hard
  • 2,531 posts

Posted 27 June 2010 - 05:43 PM

Fir real guys, help me out with my problem

#712 Brosefian

Brosefian

    shwee oor die

  • Established Member
  • 931 posts

Posted 27 June 2010 - 06:05 PM

Fir real guys, help me out with my problem

i had this problem a few times when i went to turn on my camera and then started recording immediately. maybe its just a card problem. does it happen on both cards?
SK8NKD.blogspot.com

Posted Image-1
Posted Image-1 2

#713 Buzzkillington

Buzzkillington

    Anthony Allison

  • Die Hard
  • 2,961 posts

Posted 28 June 2010 - 01:06 PM

Does anyone know when the hell T2is are gonna be back in stock ANYWHERE online? I'm not really down for $75 tax going to Best Buy or something...

Site: armedwithaneye.com  | Blog

 

Full length skate video entitled "The Mob Rules" coming this summer! See more at YouTube.


#714 mr mojo risin'

mr mojo risin'

    Poor Brittany

  • Die Hard
  • 2,531 posts

Posted 29 June 2010 - 10:24 AM

yea it happens on both cards. i dont know ill just work with it i guess. i dont know why it does it though.

#715 Math1js

Math1js
  • Members
  • 266 posts

Posted 29 June 2010 - 10:59 AM

yea it happens on both cards. i dont know ill just work with it i guess. i dont know why it does it though.


Does it happen right away when you start recording or after a while? Because I also use class 6 cards and it only happens to me after the 4gb record limit (around 12 minute of recording).

#716 ben_ericson

ben_ericson

    SkatePerception: Home Of The Opteka Topics!

  • Die Hard
  • 3,940 posts

Posted 29 June 2010 - 04:19 PM

Alright guys what's up with this. Every single time I go film I always get the "movie recording was stopped automatically" or somethin like that. I've tried
reformatting the card and everything, but u still get the error. Sometimes it comes up, and sometimes it won't. I've almost missed some bangers because of it. Anyone know why? Or what I can do to prevent it?


Do you have another t2i that you could try those cards in? Also, are you formatting the cards completely in the camera?

Does it happen with all frame rates? You need to figure this out, you can't just work around it.

and i only let 2 kids film fisheye cause one used to film and the other is super atrsy and he knows what looks good. my filmer footy actually comes out pretty good.



koston is the osiris of es. he wont leave it, i betcha. es for life for koston, pretty sure.


http://www.youtube.com/user/Nihilism13

#717 hanyo66

hanyo66

    G.T.L.

  • Established Member
  • 831 posts

Posted 29 June 2010 - 09:27 PM

Does anyone know when the hell T2is are gonna be back in stock ANYWHERE online? I'm not really down for $75 tax going to Best Buy or something...


http://www.nowinstoc...as/canon/rebel/

Just keep checking that

dont you know that when you take a new camera out of the box, it doesnt work correctly until you skeet on it?

oh its got some shit on it, dont worry, granny knows how to set that exposure son


flickr Vimeo

#718 broozman

broozman
  • Established Member
  • 503 posts

Posted 30 June 2010 - 09:30 AM

with the canon t2i can you use the cameras vf for ideo or do you need to use the live view?

#719 Knul

Knul
  • Members
  • 96 posts

Posted 30 June 2010 - 09:58 AM

with the canon t2i can you use the cameras vf for ideo or do you need to use the live view?

You need to use live view.

But if you really want a viewfinder you could look into something like this:

LCDVF

#720 TimFok

TimFok
  • Moderator
  • 3,482 posts

Posted 01 July 2010 - 12:43 AM

Fir real guys, help me out with my problem


Like Ben said. Use process of elimination.

Test the cards in a different camera, test the camera with different cards, test different framerates.

Also, do you find a trend in type of shot in which it's happening?

It could be happening to clips with a larger data rate than others. These are normally clips with deep dept of field, and lots going on in within the frame.