Jump to content
SkatePerception

Bry

Members
  • Content count

    112
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Bry

  • Birthday 09/10/1991

Contact Methods

  • AIM
    Its Bry Bry
  • Website URL
    http://

Profile Information

  • Location
    Los Angeles, California

Previous Fields

  • Primary Focus
    Editor
  1. Anyone know a tutorial similar to this? http://www.youtube.com/watch?v=7SjJiR73Ej0...feature=related
  2. Bry

    Sony Dcr-fx1

    LOOOOOOOOOOOOOOOOOL.
  3. Damn thats what I was thinking at first! I hope that could be the solution Any other input?
  4. Oh no, I thought it did haha I found the solution to this but it lead to another problem
  5. Ahaha sorry ahead of time but, whats that mean exactly
  6. Well actually, it didnt do this before Im trying to remember how I made it go away last time It was today too
  7. --> QUOTE(Aevrey B @ Nov 30 2009, 06:42 PM) 3357290[/snapback] 1. Has it been doing this all the time? Does it happen to all of your footage?It happens to some footage 2. What camera do you use? JVC Everio 3. Are you using any effects with the footage when that happens? None whatsoever And you say while it's rendering. So after it's finished rendering, does that appear in the footage? Yeah after its done it shows
  8. While its rendering, that comes up. Anyone know how to get rid of it?
  9. Oh what, it saves it seperately I usually just save the uploaded clips from the camera into my desktop Yeah in the past everything was fine, but ever since then ive been having this damn problem for some time now Before I just used to convert it with this program (I forgot what it was) so it has audio but I dont want to mess up the quality and what not
  10. Anyone know what could be the problem?
×