Jump to content
SkatePerception

LateralSB

Members
  • Content count

    79
  • Joined

  • Last visited

Community Reputation

34 Popular!

About LateralSB

  • Birthday 04/01/1994

Contact Methods

  • Website URL
    http://www.youtube.com/user/lateralsb

Profile Information

  • Gender
    Male
  • Location
    Kent,UK

Previous Fields

  • Primary Focus
    Graphic Designer
  1. LateralSB

    Will This Work?

    Would this light fit a vx1000, i know its not amazing but its a starting light! http://www.ebay.co.uk/itm/CN-126-LED-Video-Light-Camera-DV-Camcorder-Lighting-5400K-UK-Stock-/261312879371?pt=UK_Camera_Video_Lights&hash=item3cd7761b0b
  2. Hey guys, would appreciated some feedback on my two new videos, Thanks for watching if you checked them out and i hope you enjoyed them!
  3. LateralSB

    Chester Pegg 9 Stair

    I agree the rail is annoying that's why I got a few different angles of the trick, think he's going back for the rail anyway so will see how that pans out
  4. LateralSB

    Chester Pegg! Raw

    Yeah man my current laptop is broken unfortunately so no post is being done, i was quite happy with the footage in general but will obviously take your criticism on board, thanks alot!
  5. Chester Pegg and the St Eddies 9 Like and share!
  6. I had never met Chester before the day we filmed this, nearly everything was first try and im pretty hyped at how much of a rad kid he is, check these clips out and let me know what you think of the skating and the filming! thanks guys! http://www.youtube.com/watch?v=s2MNl4_SDTU
  7. LateralSB

    Vx1000 Head Problem Or Other?

    Thanks very much guys! If worst come to worst and the heads are gone ill be sending it your way VE, thank you!
  8. LateralSB

    Vx1000 Head Problem Or Other?

    Thanks guys I'm going to put in a head cleaner and see what the deal is, can't imagine it needs new heads purely because they work so perfectly most of the time! Is there any way to clean the interior myself? Using cotton buds or?
  9. recently my camera has been working absolutely fine (VX1000) until the other day when i went on my capture cam and put the tape in and some of the footage had bars all across it and was completely unuseable, i then when down to the park again and did some more filming but this time it would state the timecode but everytime i stopped recording the time code would go blank again, i then took the camera home and put the tape through the capture cam and it actually didnt record anything, do you think it could be a tape problem or a head problem?
  10. Hey guys would like some honest feedback on my filming on some of these clips and also a bit of advice, recently my camera has been working absolutely fine (VX1000) until the other day when i went on my capture cam and put the tape in and some of the footage had bars all across it and was completely unuseable, i then when down to the park again and did some more filming but this time it would state the timecode but everytime i stopped recording the time code would go blank again, i then took the camera home and put the tape through the capture cam and it actually didnt record anything, do you think it could be a tape problem or a head problem? any help and feedback would help alot! Few clips of Chester Pegg killing it! http://www.youtube.com/watch?v=s2MNl4_SDTU
  11. LateralSB

    Super Slow Editing?

    Thanks guys but why would it of been working flawlessly up until now?
  12. LateralSB

    Super Slow Editing?

    I only have 2gb ram and I've now got 180gb free
  13. LateralSB

    Super Slow Editing?

    Hello guys, not sure if I'm posting this in the right place or not, anyway, I haven't been on my laptop in about a month as I've been filming my end of summer video, I've captured all my footage and taken it into premiere pro but for some reason it's all going really slow, editing is a nightmare as I can barely watch the clips and when I finished editing it took about an hour to encode and export and now my laptop is struggling to play my created video, I've also taken it into mpeg streamclip to compress it but that keeps going non responsive? I've never had problems like these before as everything normally works perfectly, I've cleared my laptop and even deleted all of my old footage so I have a lot of free space, I have also ended all processes to speed up the laptop and ram so the laptop can focus purely on editing, anyone have any idea what I can do to improve this? Cheers, Ant
  14. LateralSB

    Charlie Spore Summer 2013

    Any comments?
×