Jump to content
SkatePerception

Search the Community

Showing results for tags '.DV'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Housekeeping - News, rules, suggestions, etc
  • Video and Film
    • Filming
    • Camera Malfunctions and Repair
  • Photography
    • Photo Discussion
    • The Gallery
  • Behind The Computer
    • Post Production & Computer Issues
    • Web & Graphic Design
    • Work In Progress
  • Video Clips
    • Promos/Montages/Demo Reels/etc
  • Learning (Hidden May ditch this one)
    • Ask anything
    • Contribute
  • Buy/Sell/Trade
    • Classifieds
    • Deals/Scams
  • General Discussion
    • Anything Goes/Skateboarding/Music/Etc

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


Website URL


Yahoo


Jabber


Skype


Location

Found 1 result

  1. Ive recently been experiencing my clips becoming glitchy and choppy the next day after uploading them the previous night. I understand that quicktime sometimes freezes but it does the same in Final Cut. When one of the clips was playing fine I exported it to .mov to see if that worked, it played fine then the next day the same problem. These are all new clips, my old clips from about 6months ago don't glitch and play through fine. My mac doesn't have the port for the capture cam so all my clips are from an external hard rive in AVI format then using MPEGSTREAM_CLIP I export them to DV format. Only new clips from the last week are doing this and I've transferred many videos to another hard drive to see if my mac was having trouble coping with so many DV files but the problem continued. Any one have any ideas, or is my mac slowly dying? It does take about 10 minutes to boot. Cheers Kane.
×