Jump to content
SkatePerception

Search the Community

Showing results for tags 'glitch'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Housekeeping - News, rules, suggestions, etc
  • Video and Film
    • Filming
    • Camera Malfunctions and Repair
  • Photography
    • Photo Discussion
    • The Gallery
  • Behind The Computer
    • Post Production & Computer Issues
    • Web & Graphic Design
    • Work In Progress
  • Video Clips
    • Promos/Montages/Demo Reels/etc
  • Learning (Hidden May ditch this one)
    • Ask anything
    • Contribute
  • Buy/Sell/Trade
    • Classifieds
    • Deals/Scams
  • General Discussion
    • Anything Goes/Skateboarding/Music/Etc

Found 10 results

  1. Yesterday I was trying to capture some footage (using a capture cam) from my first day out with my newly repaired VX1000 but the footage was playing back extremely glitchy and for the most part, without audio. I was worried that my camera wasn't actually fixed but I played the tape back in the VX and the footage was flawless. I was using a tape that had been stuck in my dead VX for about 2 years so I figured I'd test other tapes. My capture cam played a tape from a few years ago without any glitching, but when I recorded to a brand new tape (only ever used sony premiums) and popped that in I got the same glitching and audio dropouts. So it seems that only my VX can play recent footage cleanly. My capture cam is old, it can still play 10 year old tapes flawlessly, but not anything new. Anyone have any thoughts?
  2. Ive recently been experiencing my clips becoming glitchy and choppy the next day after uploading them the previous night. I understand that quicktime sometimes freezes but it does the same in Final Cut. When one of the clips was playing fine I exported it to .mov to see if that worked, it played fine then the next day the same problem. These are all new clips, my old clips from about 6months ago don't glitch and play through fine. My mac doesn't have the port for the capture cam so all my clips are from an external hard rive in AVI format then using MPEGSTREAM_CLIP I export them to DV format. Only new clips from the last week are doing this and I've transferred many videos to another hard drive to see if my mac was having trouble coping with so many DV files but the problem continued. Any one have any ideas, or is my mac slowly dying? It does take about 10 minutes to boot. Cheers Kane.
  3. i have an old capture camera with messed up heads. i was thinking if i like screw up some old tapes that i dont care about to create cool effects. has anyone done this? i know it sounds kinda dumb
  4. Hey all, about a month ago I got my first lens hit. Since then all the tapes I have used glitch out. What raises my concern is that my tape heads seem to be clean and it is not my cap cam. Has anyone else experienced this and knows what to do? Hopefully these pics help, if not I'll try to take better ones. http://s1349.photobucket.com/user/Jacobobigmuff/media/IMG_0086_zps2fecf698.jpg.html?sort=3&o=1 http://s1349.photobucket.com/user/Jacobobigmuff/media/IMG_0088_zps1c229610.jpg.html?sort=3&o=0
  5. My vx200 will randomly enter a "playback" mode and rewind to play about the last 3-5 seconds of what the last thing I filmed was, then just continues like nothing happened. This happens accasionally and its only when I'm on "camera" mode. I have no idea whats wrong with it. Anyone got a clue whats wrong?
  6. So when I am recording with my VX2000 it makes this ticking sound randomly throughout the clips and I have no clue what it is? Someone said it could be the heads but I dont know what to think of it Listen to this.
  7. Lame

    http://www.youtube.com/watch?v=T5elb-gTPQw
  8. Right so I captured a tape before and noticed these insane glitches which only appeared on the last 5 minutes or so of footage out of about 45 minutes and after this I used a head cleaning tape and it seems to be fixed (I hope) but i thought id ask if this might be anything more serious? Thanks You can see the picture HERE (Wont let me post a picture sorry)
  9. Yea so my when i cap my footy and play it back on the computer, the audio is glitchy, it skips or makes a kind of flapping noise. Is the problem because I need to clean my heads or do I need to get my mic fixed?
  10. Vx1 Glitch

    no audio drop outs, just glitches on the left side of the frame. ran a cleaning tape, didn't do anything. what's up with this? http://www.youtube.com/watch?v=99F8MdpzRCc&feature=youtu.be
×