Jump to content
SkatePerception

Search the Community

Showing results for tags 'playing'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Housekeeping - News, rules, suggestions, etc
  • Video and Film
    • Filming
    • Camera Malfunctions and Repair
  • Photography
    • Photo Discussion
    • The Gallery
  • Behind The Computer
    • Post Production & Computer Issues
    • Web & Graphic Design
    • Work In Progress
  • Video Clips
    • Promos/Montages/Demo Reels/etc
  • Learning (Hidden May ditch this one)
    • Ask anything
    • Contribute
  • Buy/Sell/Trade
    • Classifieds
    • Deals/Scams
  • General Discussion
    • Anything Goes/Skateboarding/Music/Etc

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


Website URL


Yahoo


Jabber


Skype


Location

Found 1 result

  1. Hi, I have a problem with my camcorder. To start off, it is a Sony DCR-TRV19 1chip miniDV camera. I know it isn't very good, but I'm a novice filmer. It has worked fine for about a month and a half, and allegedly hasn't given the previous owner any problems either. However, I now have a problem with the camera. I can set it to Camera, and everything will seem to work fine. The picture displays, I can start and stop recording, and everything. But when I set the camera to VCR to replay footage or capture it, the screen will stay blue. I can press the play button, and the camera will "play" and roll the tape, because when after it's played for a minute and I press rewind, it will whir and rewind to the beginning. The numbers at the top that would usually display the time in the tape are just lines. I've tried a brand new tape, and nothing changes. It appears the the camera isn't recording anything, but even when a filled tape is inside, still nothing will play. That's about it to the problem. Hopefully I've provided enough detail and someone can help. And hopefully it's a problem I can fix and not something that will cost the price of a better camera to fix. What can I do to fix it? Thanks for the help in advance.
×