Jump to content
SkatePerception

Recommended Posts

It's been actually faster lately for me. Sucks that this update is causing the site to be all hectic, I feel bad for Steve and everyone.

Share this post


Link to post
Share on other sites

I get lag sometimes and see the green 'loading' thing at the top of the screen. I tend to just go to another tab when that happens and go back to it when it's done.

 

 

I've also noticed a bunch of a duplicate posts which I believe are a symptom of people not knowing the green loading thing means the post/topic is loading, so they click the post button repeatedly until something happens.

Share this post


Link to post
Share on other sites

The site still seems pretty slow now on my end, and I seriously miss that scroll navigation menu at the bottom of threads. Missing that feature is like having teleportation your entire life and then suddenly being forced to walk everywhere instead <_<

 

But my major issue is the speed of the site, it takes me like 3 minutes to open up my messenger and another 2 minutes to open a thread up. Some times of the daya re better than others, but I'm positive it isn't my internet connection or speed

 

No, it's still definiltely slow. The problem is that I'm not a database performance expert by any means so it's sort of tough. I've been in contact with one person though, gave him a bunch of diagnostic stuff and his major suggestion was that since I loaded this on a 32bit server (there was a logical reason at the time) to move everything off to a 64bit server that can properly address memory and all of those wonderful things and then retry.

 

I actually tried to make the cutover yesterday and there was some configuration issue within linux that wasn't behaving the way I wanted so I cut it back over to the 32bit box for now.

 

I notice the most lag is on viewing threads with many pages of posts and PM's tend to be pretty bad.

 

I can assure I am actively working it though, it drives me nuts that after all of this work that things aren't running smooth.

Share this post


Link to post
Share on other sites

I had a quick search and couldn't find anything, sorry if it's been asked before, but...

 

Where have the videos gone? My hard drive just failed and I was hoping to come back here to retrieve some old stuff, can't find them anywhere now.

 

Didn't want to start a new topic and this seemed the best place to get answers :D

Share this post


Link to post
Share on other sites
Posted · Hidden by kyrannnF, August 4, 2014 - No reason given
Hidden by kyrannnF, August 4, 2014 - No reason given

You got your point! and i want intruduce a nice game







______________________
More Exciting News fifa 15 coins are Waiting For You.

 

Share this post


Link to post
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×