Jump to content
SkatePerception

Recommended Posts

So when I am recording with my VX2000 it makes this ticking sound randomly throughout the clips and I have no clue what it is? Someone said it could be the heads but I dont know what to think of it

 

 

Listen to this.

 

  • Like 4

Share this post


Link to post
Share on other sites

I am playing back on a second camera. I have not yet tried plugging in headphones while recoding. If I hear it while I have headphones in then what should I do?

Share this post


Link to post
Share on other sites

Also one other thing I noticed. I can record in like a quite room for an amount of time and it wont make the noise. Also It wont make it if im recording people talking or something. It only makes the noise when im recording skateboarding.

Share this post


Link to post
Share on other sites

First trying to make sure the VX2000 is the culprit. Play the footage back on the VX and check the audio. If it's still there try recording with the headphones on and see if you hear it.

Share this post


Link to post
Share on other sites

I didn't read your other post. Sounds like it has to be the VX and not the cap cam. My first best guess is the aidio circuit on the main board is failing. I've never seen a cam that singles out a particular activity to fail during though. There'll be no resolving that at home. It'll have to see a shop. Glad to have a look if you don't have a shop you regularly work with.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×