Jump to content
SkatePerception
Sign in to follow this  
pedromayn

VX1 exposure button faulty

Recommended Posts

Well, I only seem to post in this section but pardon that....

 

Anyways, my exposure button seems a little bit off and can take a little bit of persuasion to get it scrolling properly, often it will only go up and down in one spot. Other times it will let me scroll, but can go a bit mental and randomly scroll up or down.

Is there any way to solve this without taking the whole camera apart? 

Cheers,

Share this post


Link to post
Share on other sites

I'm afraid not. It could be the AK-11 board, which is mounted inside that side case. Easiest of the possibilities to get at and try if you have access to another side case that you can us, or pull the board from

Share this post


Link to post
Share on other sites

Cool - cheers for replying.

It seems to be a case of blowing into the exposure dial part (this may just be a psychological effect, though) and just clicking on and off the button, then scrolling. Then, it works normal. I managed to test it out filming and it was ok to toggle between all the settings after doing this once.

Share this post


Link to post
Share on other sites

Hahaha, whatever works! Gotta be in that wheel assembly. unusual but they do fail here and there. Easy part to replace if you're comfortable with removing the handle and side case. I can send you the part if you are. 

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×