Jump to content
SkatePerception

Archived

This topic is now archived and is closed to further replies.

ZanderT

Camera Repair

Recommended Posts

Dear Video Electronics,

 

I have a VX-1000 and a VX-2000 and i was wondering can you guys take a mic and the color chips and have them replace the regular VX-2000 color chips and mic if so what would your cost be and how long for this to be done.

 

Keith

Share this post


Link to post
Share on other sites

Hi, i send my vx2000 PAL to sony last week, because the camera made problems when I played a tape on the camera, it was full of "pixels", but when I captured the material with my capturecam or a minidv recorder there was no problem with it!

Well, sony said they have to replace the "vc-board", and it would cost over 600€ to fix it. Now I would ask if they are right or if the repaircosts are to expensive, they want 400€ for the board and 100€for the work, the rest are taxes and shippingcosts.

Share this post


Link to post
Share on other sites

Joe, as good as we are, still haven't mastered "psychic diagnosis". some failures are common for each model. Even then, there are alway alternate possibilities. Be glad to look at it for free, excluding shipping, if you want to send it in. Send me the AC adap. with it if you do.

Kerry

 

Matte,

Highly unlikely. remember Sony does NOT troubleshoot to a component level. They don't have to. I have had to replace the VC board but only once. All the others were repairable.

Kerry

 

undsided

Not sure I understand what you mean. If you mean make a VX1 and VX2 into one new hybrid, no. Different animals entirely

Kerry

 

M I K E Y !!!!!

Talk to you soon

Kerry

Share this post


Link to post
Share on other sites

Dear video electronics,

 

I recently purchased a used optura 10. Everything seems to be looking fine except the fact that when I try to eject the tape, It comes up and out but then goes back in after making a beeping noise. It does not release the tape compartment after coming out. Do you have any idea what can be wrong? Or how much something like this would cost? Im also going to email this just incase you dont see it here.

 

It comes out this much and goes back in B) doesnt flap open so i can place a tape..

DSC01112.jpgB)

Share this post


Link to post
Share on other sites

The handle on my vx2000 is cracked (see picture). I'm wondering how much this could end up costing. Thanks.

 

106254228.jpg

Share this post


Link to post
Share on other sites

the ribbon cable on my vx2k doesn work..so my viewfinder doesnt work...the black screen illuminates when i turn it on though

Share this post


Link to post
Share on other sites

Vol.....,

Sure it's the ribbon? Any image in playback, or just a lem in cam mode? Could be ribbon, just rare.

Free to look at

Kerry

 

 

 

Art,

Sony's price on the handle is $98.18 plus shipping. 2 weeks to get, not a stock item. Count on $200+/-. Less if I can come up with a used one. That handle comes with nothing on it, have to swap it all over, theres more than you can see.

Kerry

 

 

Bang___,

Probably timing on the LS chasis. Could be bad mode switch. For whatever reason the elevator release lever is not being hit when LS is up. Have to see it to be sure whats going on. Sorry

Kerry

Share this post


Link to post
Share on other sites

video elec,

when i close my LCD and look through my viewfinderi jsut get an illuminated black screen and no image....when i open my LCD i can see and playback fine...it ahs to be ribbon..ive opened it up and looked at both ends of teh bacel and there both attached...im moving soon so i dotn haev time to send it away...

Share this post


Link to post
Share on other sites

Alright so I wana send in my camera. I see you guys take a 25 dollar downpayment, What payment methods do you accept? Would it be possible to send you a $25 money order along with the camera. Or maybe cash?? This would go same for the repair costs. Sorry this is the only form of payment I have.. B)

Share this post


Link to post
Share on other sites

Vol...

If you have it apart, look for a tear in the bibbon. A ribbon can't go bad really it stresses at the bends and eventually tears. No tears, not the ribbon.

Kerry

 

Bang...

No need to send $25.00 with it. For you guys we've done away with that. Look at it for free, final payment is quickest for you by credit card, any way is ok with us.

Kerry

Share this post


Link to post
Share on other sites

just bought a Samsung VP-d101 of ebay (ive poted this before) knowing it wouldnt record, coz i only wanted it as a capture cam. but the firewire port doesnt work and XP cant recognise it. ive tried two different cable and two different PCs.

 

the camera is flashing 'PROTECTION' and the eject sign with 'R' next to it. this means it has a mechanical faulkt and is the reason it wont record, but ould this also be affecting the firewire? also, ive heard that on samsung camcorders firewire port wont function unless the camera is plugged into a mains power supply. i dont have the charger yet so i cant try this. is this true though?

 

thanks.

Share this post


Link to post
Share on other sites
Guest skate_mcr

Any chance you can help on this one? The tape mechanism on my vx1000 wasn't working so i took the left side of the camera off to have a look inside it to see if i coluld do anything. When i took it off i tried to disconnect the ribbon cable attached to the left side of the camer but i ended up damaging it. Now it wont even switch on or anything. Is there anyway of getting these parts replaced and if so how much would it be?

 

Yeah i know i'm pretty stupid for doing this!

 

sean.

Share this post


Link to post
Share on other sites

cmoney

partsstore.com and the part number is 371378651. the cost per screw with them is $.82 each. I'd be glad to get them for you but why pay shipping twice. If you only need a few I'll mail you some for free. Contact me at camfixguy@yahoo.com.

Kerry

Share this post


Link to post
Share on other sites

do you guys service panasonic dvx100a's? i dropped my camera with my fisheye on and the bayonet mount pulled my manual focus ring out a little bit and now i have to push the ring back towards the rest of the camera when i twist in order for the manual focus to change

Share this post


Link to post
Share on other sites

Chris,

We work on all models so thats not a problem. No way to know if it's a fix or front end replacement or some combination thereof without seeing it in pieces. Free to look, get it to me if you can.

THEREOF??? not cool.

Kerry

Share this post


Link to post
Share on other sites
Guest PenalCodeArmy

ok, i got an old trv730 and the heads r pretty fucked up. nothing gets recorded onto the tape. i'm pretty sure its becuz the heads aren't reachin the tape. is there any way to fix this, like some online tutorial or somethin, if not, how much do u think i could repair it for. i dont wanna pay too much. i jus wanna use this camera as a double angle or somethin like that.

Share this post


Link to post
Share on other sites

i have this optura 10, and whenever i try to run a tape through it it makes some noises as if the tape is getting roughed up, and then soon says remove cassette. after i do remove it, it is all crinkled and beat up. i cant record or playback. any idea what the problem is?

Share this post


Link to post
Share on other sites

Penalcode...We don't charge perception members to check it out. IF it is heads we may very well have a used set that would save you some money. IF it is a mechanical issue it is usually a reasonable $$ repair. So if you want to risk the shipping both ways send it in.

 

On the Optura, the good news is that your problem is mechanical which is much cheaper than an electronic issue. Those are tough to work on as they are so tightly packed. Feel free to ship it in.

 

Lew

Share this post


Link to post
Share on other sites
Guest PenalCodeArmy
Penalcode...We don't charge perception members to check it out. IF it is heads we may very well have a used set that would save you some money. IF it is a mechanical issue it is usually a reasonable $$ repair. So if you want to risk the shipping both ways send it in.

 

On the Optura, the good news is that your problem is mechanical which is much cheaper than an electronic issue. Those are tough to work on as they are so tightly packed. Feel free to ship it in.

 

Lew

If it is a heads problem, how much do u think it mite cost? O yea, i also hav the same problem as jason c's optura problem. how much do u think it mite cost for that, if u can estimate it rite now.

Share this post


Link to post
Share on other sites

Jason,

When you pull the cassette out is there tape hanging out of it or just wrinkled when you open the door?

 

PenalCode

How many cams are we talking? Same cam multiple problems? If so give me all the problems at once. Might be able to give you some idea. best to just get it here.

Share this post


Link to post
Share on other sites
Guest PenalCodeArmy

i'm talkin one camera, multiple problems. the first problem is that everytime i put a tape in, the camera makes some nasty noise and it says to eject the tape. sometimes, wen i pull the tape out, it comes out crinkled. wen the tape does manage to stay in without being prompted to eject it, nothing records to the tape, and in playback mode, nothing shows except for a blue screen. do u think u know how much it mite cost to repair this kind of problem?

Share this post


Link to post
Share on other sites

My vx1000 all of a sudden started looking all rainbowy colored through my viewfinder. At first I thought I had blew a ccd or something, but it keeps skipping around, like the image changes colors alot and flashes and soemtimes it will skip back to normal for a second or two. Then I was like, maybe it's just the viewfinder and recorded some stuff and went to playback and it played back everything in that weird color, including stuff I had recorded in normal working order, so then I was almost sure it was the viewfinder, and went home and played back on my capture cam, and on the capture cam it played back fine everything that was previosly recorded, except the stuff I had recorded as test footage to see if it was working. It played that back all wooozy hippy colored. I just had my camera serviced about 6 months ago, maybe less, and they did extensive repairs and replaced many internal parts, and teh reciept they gave me says the following

for the repairs they did:

 

-replace gear unit assembly; drum ass'y

-repair and adjust loading assembly

-repair and adjust transport assembly

-repair and adjust sub-circuit board

-repair and adjust view finder assembly

-general cleaning on heads and tape paths

-reset tracking 90 day guarantee

-re-estimate for $50.00 more for drum motor.awaitin

 

I really need this repair done as soon as possible because I am in the middle of filming a video for a company and hoped to go on a skate trip over the christmas vacation to get footy. I can upload some footy of the weird recording if you would like.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×