Jump to content
SkatePerception

Recommended Posts

That could be caused by a few things, althouth that sypmtom is unusual. Most likely the tape is out of adjustment a little. It could be in the audio processor or in the mic circuit.

 

Does it happen on prerecorded tapes or just from this cam? How about any old tapes? Do they pb normal?

Share this post


Link to post
Share on other sites

Theoritically it shouldn't matter. The tape flows through the path the same whether you are recording or pb. The electronics just tell the heads to read or write. The instructions that come with the head cleaners tell you to play back though.

 

The theory of the head cleaner is to embed some micro abrasive in the tape, therefore burnishing or cleaning your heads (at high speed!!). When we clean heads we use a special home brewed solvent and a white lintless woven wipe (say that 5 times fast). If I can actually see tape oxide and oils on the material, you can understand why I don't think cleaning tapes are very effective.

 

BUT, I still agree that they should be used in a pinch, and not as routine maintenance. I have heard of many getting out of a jam after playing a suspect tape.

 

Lew

 

so you're saying that the more you record, your heads get worn down eventually, just like how playback does. and also, is there a difference between dirty heads and worn down heads? sorry for stupid questions

Share this post


Link to post
Share on other sites

That could be caused by a few things, althouth that sypmtom is unusual. Most likely the tape is out of adjustment a little. It could be in the audio processor or in the mic circuit.

 

Does it happen on prerecorded tapes or just from this cam? How about any old tapes? Do they pb normal?

 

 

 

i figured it out, somehow the windsrceen thing got turned on and was making everything sound weird. its all good now

Share this post


Link to post
Share on other sites

i have been using sony premiums the whole time i had my camera

 

then my camera was making weird noises comeing from the tape area

 

so i used a off brand tape cleaner, and it seemed to work, is that alright if the tape cleaner was off brand

Share this post


Link to post
Share on other sites

I just bought a used jvc capture cam. I wan't to clean the heads before putting my tapes from my gs500 in there. Does it matter what brand head cleaner I use? SHould I get a jvc one, panasonic one, or just the cheapest one I can find?

Share this post


Link to post
Share on other sites

if I've only used 2 tapes on my vx2100 is it too late to choose a brand of tape to stick with?

thanks

Share this post


Link to post
Share on other sites
Hey,

 

I'm in the U.K so don't know bout repair services over here. I have a Canon MV750i, known different in America but hey.

I cannot playback ANY tapes it just gives me the blue screen. Purchased a Head Cleaner and didnt work, have tried the cleaner 3 times now and no hope :(

 

Anyone have any ideas in UK to get repaired or what? Sending to Canon is £140... (expensive!)

Yeah I have the same problem with my vx1000, it doesn't even show a timecode, just a blue screen. I'm not sure if I should even bother with a headcleaner because of this guy's problem. How much does it cost to get your heads professionally cleaned? I just had my camera sent back from VE for a broken viewfinder, and I was wondering if this is still covered in the 90 day warranty thing.

Share this post


Link to post
Share on other sites
well you could switch tapes all you want, but you would nead ot use a head cleaner tape before you put a difrent tape in, but using you head cleaner tape is sort of like sanding the stuff off the surface of the heads, its will help but in the long run it will cost you new heads. I would just recommend picking a tape that all your friend use so you wont nead to worry about sharing tapes.

 

 

Where can you buy new heads at? Is there a site.

Share this post


Link to post
Share on other sites

Just wanted to warn against using tape brands that you've never heard of. Don't be so stoaked if you get 400 free tapes along with your camera package you may by from an online company that is most likely affiliated with the brand that sells the tapes. I got 10 free "Victor" brand mini dv tapes along with my vx2100. Brand new camera, brand new tape, first tape I put in, boom, grey lines across the screen on playback, some bullshit. learned my lesson but I just wanted to pass it on that you should use tapes from reputable brands, preferably those who also make cameras.

 

when you see the lines on the screan (which is what i have), is it actually recorded onto the tape, or is the desplay just like that and the heads just need a cleaning?

I'm curious about the same thing.

Share this post


Link to post
Share on other sites

I got GL2 brand new, I've used about 6 tapes with one brand, will it hurt if I switch to another brand once my last tape is done with? Switch to another brand tape and stick with it?

Share this post


Link to post
Share on other sites

if i send my camera in to get cleaned, it wont wear down the heads at all correct?

Share this post


Link to post
Share on other sites

okay this is to ve--apperently sony premiums cause the most problems, but what if i just STICK with sony prem's. also on an old trv i had which i sold to my friends i noticed that if i get a dirty head symptoms when playing back like glitches and stuff i noticed if i give the camera a lil bump on the bottom it stopped (i probably shouldn't have done this), so does that mean it was dirty heads, or something else cause i took it to a shop for multiple problems and they said one of the problems was that some of the saulder(sp) connections were broken, which i figured that was causing it. but according to the friend i sold the trv to he said its still getting glitches. so ios this a case of the bad heads?

Share this post


Link to post
Share on other sites
if I've only used 2 tapes on my vx2100 is it too late to choose a brand of tape to stick with?

thanks

yea. now theirs no point in keeping your camera. Just toss it out.

Share this post


Link to post
Share on other sites

So I just got my vx1 back from VE, and I pop in an unused tape (well, I'd recorded black to keep the time code intact), and after a while I start getting glitches again. I'm thinking it's because I use JVC pro tapes (link) since 1. some guy here on sp said "jvc tapes are fucked" and 2. I haven't had very good luck with them throughout the time I've used them. So I'm thinking of switching brands. Should I just run a cleaner tape through my vx, find a new brand of tape, and stick with it? If so, what brand would you recommend? I've heard both bad and good things from sony premiums. Or do I need new heads? I really don't want to send my camera back to ve because of the cost.

Share this post


Link to post
Share on other sites

ok so i was reading the VX1000 manual and it said if your heads are dirty, it is recomended that you use the Sony DVM12Cl Head Cleaner,well aparently no stores around here sell that tape anymore but they have it online but i dont wanna order it online. Is it ok to use a different brand head cleaner like Maxell or Panasonic? i dont wanna ruin my heads even more im just asking. thanks

Share this post


Link to post
Share on other sites
So I just got my vx1 back from VE, and I pop in an unused tape (well, I'd recorded black to keep the time code intact), and after a while I start getting glitches again. I'm thinking it's because I use JVC pro tapes (link) since 1. some guy here on sp said "jvc tapes are fucked" and 2. I haven't had very good luck with them throughout the time I've used them. So I'm thinking of switching brands. Should I just run a cleaner tape through my vx, find a new brand of tape, and stick with it? If so, what brand would you recommend? I've heard both bad and good things from sony premiums. Or do I need new heads? I really don't want to send my camera back to ve because of the cost.

i use premiums but lately ive been switching tapes with my friends because i dont have money to buy new prems. thats why im getting clitches and dropouts.

Share this post


Link to post
Share on other sites

Ok ive gone through everything every other fool has,,camara started to have its odd lines and pixels when you playback or record blah blah usual shit. Its got worse and worse,ive panicked a lot and swapped tapes around just making a fucking mess of things.I got a cleaning tape,kinda worked odd times here and there,but now the camara heads seem to just be fucked up bigtime.One of my tapes almost got chewed up,I wownd the tape back in but im not puting tapes in the camara until ive captured every freaking thing ive filmed which im doing tommorow at a friends house so thats ok.Im almost shitting myself and my minds going crazy.

 

Im just borrowing a Canon MV100i off my friend to help out making a local skate vid and I cannot lose any of the footage.Im buying a VX1000 eventually but I gotta give this cam back in good condition.I just need new or repaired heads right?I dont mind paying the money for it to be repaired but how much is it generally?Im from the UK but you can tell me in $, itll be about half that in £.

 

Im not the biggest camara head but im not a complete dumbass fool either...well a lil bit hehe.

Video Electronics dude help!!!

 

Cheers

Share this post


Link to post
Share on other sites

I put my cleaning tape in my gs500 and it wouldnt never let me play it....it just told me to push reset. is it because its not reading the tape? should i try a diff. tape?

Share this post


Link to post
Share on other sites

alright i just got an optura 10 same thing happened to me with the maxwell tapes. i have lines audio issues as well as video issues. im pissed cuz i just got this thing from auctiondrop and it said its in good working order (not that u guys care) anyways my question is what places do these professional cleanings and how much do they cost. also if the heads are damaged how would i go about getting new ones and what would that cost. any help would be appreciated. i already got one of those tape cleaners and used it a couple time sand it didnt help at all. the same stuff happened so... HELP! lol thanx guys

Share this post


Link to post
Share on other sites

On my GL2 during playback the screen is blue for a long time, flashes grey a bunch of times, then footage shows up playing but it has grey lines and glitches. So what should I do?

Share this post


Link to post
Share on other sites

So I need a head cleaner tape for my vx1000 and two sony capture cameras of mine. I couldn't find the recommended sony head cleaner at any stores. I know i can find it online but I need a quick fix before the weekend so my shit aint glitchy. Does it matter which brand head cleaner i use for sony cams.

Share this post


Link to post
Share on other sites
So I need a head cleaner tape for my vx1000 and two sony capture cameras of mine. I couldn't find the recommended sony head cleaner at any stores. I know i can find it online but I need a quick fix before the weekend so my shit aint glitchy. Does it matter which brand head cleaner i use for sony cams.

yea does it matter wat brand head cleaner you use? cause i have the same problem that you havve

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×